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Creating a Slide Show Presentation 

 
 

This workshop assumes no experience with Microsoft PowerPoint. 

Topics: 
‐ Intro to PowerPoint 
‐ Creating a New Presentation 
‐ Slide Layouts 

‐ Adding Content 
‐ Applying Designs 
‐ Printing Presentations 
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What is PowerPoint? 

PowerPoint is a graphical presentation program used to organize and present 
information. PowerPoint presentations
"slides.” Slides may contain text,
freely arranged. 

 
Presentations can be printed,
command of the presenter. For
a large screen. Handouts, speaker

 
 

PowerPoint 2016 Editing Window (Normal View)

The Normal View in PowerPoint
We’ll use Normal View as we

 
The Ribbon 
The Ribbon replaces the menu
groups items that are most likely
tabs, such as File, Home, Insert
of relative commands, menus,
up only when needed, such 
Tools. To activate those tools,
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PowerPoint is a graphical presentation program used to organize and present 
presentations consist of a number of individual
text, graphics, sound, movies, and other objects

printed, displayed live on a computer, or navigated through
For larger audiences, the presentation is often projected

speaker notes, or outlines can also be produced from

PowerPoint 2016 Editing Window (Normal View) 

PowerPoint features several commonly used Tabs, Panes
we create and design our presentation. 

menu bar seen in previous versions of PowerPoint.
likely to be used together. There are several frequently

Insert, Design and View. Clicking on each tab activates
menus, and buttons. There are also contextual tabs that

 as Text Box Tools, Picture Tools, Drawing Tools
tools, click on the associated object. 

PowerPoint is a graphical presentation program used to organize and present 
individual pages or 

objects that can be 

through at the 
projected onto 
from the slides. 

Panes, and Tools. 

PowerPoint. The Ribbon 
frequently used 

activates a group 
that only show 

Tools and Chart 
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Opening PowerPoint 
 

To open a PowerPoint 2016 presentation, click on the File tab in the upper left corner. 

 The most common choices for opening a presentation are: 

 New ‐ allows you to open a Blank presentation or you may choose from a 
selection of Templates and Themes.

 Open ‐ lets you navigate to an existing file to view and/or modify a presentation 
that has already been created.

 Recent – displays a list of your most recently created presentations and their file 
locations.

Creating New Presentations 

The New selection gives you several options: 

 Blank presentation creates a new presentation using default settings for text and 
color. Theses slides will not include content or design elements. 

 
 Templates and Themes are used to create a new presentation based on pre‐ 

designed slide styles. These options also do not include content. 
 

 New from existing will use the formatting of a previously created presentation. 
 

For this exercise, we’ll start with a Blank presentation. Select New, choose Blank 
presentation and click on the Create icon. 

 



 

 

 

PowerPoint Slides 

When you choose to create a
with a Title Slide. Once the Title
boxes for a title and a subtitle.
If you want a subtitle, click and
subtitle, you can just ignore

 
To add a New Slide, make sure
slides to your presentation.

 
 
 
 
 
 
 
 

The New Slide button has two parts:
 

Clicking on the top
reated a Title slide,
details, see the section

 
Clicking on the bottom
layout you want for
in the Office Theme
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a blank presentation, PowerPoint will open a 
Title Slide is open, you’ll see a slide with two placeholder

subtitle. Click inside the placeholder box and type to add
and type inside the smaller placeholder. If you 

ignore its placeholder box. 

sure you’re on the Home tab. The New Slide button
presentation. 

button has two parts: 

top part will automatically insert a new slide. If you
slide, the new default layout will be a Title and Content

section on slide layouts). 

bottom will give you a choice of layouts. You can choose
for your next slide. Select a slide layout by clicking

Theme gallery. 

presentation 
placeholder text 

add the title. 
 don’t want a 

button will add 

you have just 
Content slide (for 

choose which 
clicking on its image 



 

 

 

Slide Layouts 

There are several standard slide
choose from when adding new

 
A unique layout can be chosen
on the bottom half of the New
in the Home tab. When the 
opens, click on the style you
new slide with that layout 
your presentation. 

 
Each layout caption describes
type. Content can be text, tables,
graphics, pictures, clip art,

 
If you decide later that the layout
doesn’t work well for a particular
select the slide by clicking on it in the 
Thumbnail pane. Next, click
button in the Slides group of 
Click on a new layout and it will
layout of the slide. 
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slide layouts to 
new slides. 

chosen by clicking 
New Slide button 

 layout gallery 
you want and a 
 will appear in 

describes the layout 
tables, charts, 

art, or video. 

layout you chose 
particular slide, 

select the slide by clicking on it in the 
click on the Layout 

 the Home tab. 
will change the 



5 

 

 

 

Applying a Theme 

Once a new presentation has been created, a design or color scheme can be added. 
Remember to use color carefully to enhance your presentation, not detract from it. You 
will want to maintain good contrast between the background color and the text color. 
Consider using a light colored background and dark text (or vice versa), but avoid busy 
backgrounds and primary colors. Use sans serif fonts like Arial, Calibri, and Helvetica for 
titles and size them between 44 – 60 points. Sub‐headings should be between 32 – 40 
points, and body text between 18 – 32 points. Try not to use more than two fonts. 

 
PowerPoint has many pre‐set designs and themes that include complimentary colors and 
fonts. To add a theme to a presentation, go to the Design tab in the ribbon. There are 
several themes immediately available. To use one of the built‐in themes, just click on its 
thumbnail. 

 
On the right side of the Theme thumbnails, there’s a scroll bar and an Arrow Down 
button, which will offer more designs, as seen below. If you’re online, you can get more 
themes from Microsoft Office Online. (Your office program must be a genuine Office 
product to get online templates). 

If you don’t want to use a theme, you can add Background Styles. From this selection, 
you can add some preset background styles that change according to the colors you’ve 
chosen. 
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Text in the form of a bulleted list 
is the default content of this slide 
layout. To add a bulleted list, just 
Click to add text and start typing. 

 
 
 
 

Using the Format Background feature, you can choose fill colors, 
gradients, transparencies, textures, or pictures for your background. 

 

 
When you have the desired background fill effect, select Close to 
apply it to the selected slide or choose Apply to All to add the 
background to all of the slides in the presentation. 

 
 

Designs can be added to all of the slides or to selected slides. To select 
multiple slides, click on a slide in the Thumbnail pane of the 
navigation bar and then hold down the control key and click on any 
other slides you want to apply the design to. 

 

Text 

Formatting Bulleted Lists 
In PowerPoint, you can easily modify a slide’s default bulleted list. Click inside the text 
box, and the Format tab will automatically be highlighted. Click on the drop down triangle 
next to the Bullets button in the Paragraph group. 

 
 
 
 
 
 

 

Bullets Drop Down 
Button 
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From the Bullets and Numbering menu you can make various changes to your list: 

 The bullet size relative to the text

 The color of the bullet

 The shape of the bullet using either a picture 
or a character

 

You may also want to adjust line spacing 
between paragraphs or lists. You can do this 
through the Paragraph group of tools by 
clicking the Line Spacing button and selecting 
Line Spacing Options. 

 
 
 
 
 

Indents and Spacing controls will 
open in a separate dialog box. 

 
 
 
 
 
 
 
 
 
 
 



 

 

 

Adding Content 

Text is the default content of
list. To add text, click and begin
content group on the new slide.
pane in the Drawing Tool 
s contextual tab. 

 
 
 
 
 
 
 
 
 
 

 
The icons represent the six standard graphical elements that you might want to insert.

 
 
 
 
 

Table
 
 
 

Picture

 

 
Clicking on an icon will open
several other insertion options,
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of the slide below. The format for the default text
begin typing. To add other content, click on the icon
slide. Each icon will open the appropriate dialog
 

Drawing Tools

The icons represent the six standard graphical elements that you might want to insert.

Table Chart SmartArt 

Picture  Online 
Pictures 

Video 

open the associated dialog box. Note that these icons,
options, are also displayed in the Insert tab on the

text is a bulleted 
icon within the 

dialog box or task 

Drawing Tools 

The icons represent the six standard graphical elements that you might want to insert. 

icons, as well as 
the Ribbon. 
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Tables 
Set the number of columns and rows as needed in the Insert Table dialog box and click 
OK. Methods for editing and the design and layout of your table are located on the Table 
Tools contextual tab. 

 
 

 
Table Tools 

 
 

Charts 
Select the type of chart you want and click OK. Once inserted into the slide, you can click 
on the chart to activate the Chart Tools contextual tab, where you’ll find tools for editing 
chart data and changing layouts and styles. 

 



 

 

 

SmartArt Graphics 
SmartArt graphics are shapes
things or people. You might
SmartArt styles and layouts

 
Pictures 
Rather than using too much
text as a more interesting way
into the Notes Section and

When browsing for images, keep
low resolution, and are typically
you’re going to print handouts,
inch). 

Notes Section 
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shapes that are designed to represent the relationship
might use SmartArt for an organizational chart or

layouts can be formatted in the SmartArt Tools contextual

much text on your slides, consider using pictures
way to communicate your ideas. You can put

and refer to that as you’re speaking. 

keep in mind that pictures imported from web
typically used for on‐screen presentations and web

handouts, be sure to use images that are at least 180 

relationship between 
or a timeline. 

contextual tab. 

pictures along with 
put lots of text 

web sites can be 
web pages. If 
 dpi (dots per 
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Online Pictures 
Online pictures have replaced the old Clip Art. When you click on the Online Pictures 
button you get a search box. You can type in a word and press enter to search for a specific 
image or you can click on the Bing Image Search icon to browse categories. 

 

 

Videos / Media 
You can embed a video or link to a video from 
your presentation. If you want to limit the size 
of your file, you can link to a video file on your 
local drive or to a video file that you uploaded 
to a web site, such as YouTube or Hulu. 

 
All options to insert video or audio are 
located on the Insert tab, in the Media 
group. 
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Viewing Presentations 

There are four different ways to view your presentation in PowerPoint. The views can be 
accessed using the buttons in the status bar, or by using the View Tab on the Ribbon. 

 
 
 

Normal View displays a single slide as it 
appears in the presentation, as well as 
thumbnails and an outline tab, where you 
can organize the structure. Speaker notes can 
be added in the bottom section of this 
window. This view is used to create and edit 
slides. 

Slide Sorter View shows thumbnails of your 
slides. From this view you can reorder slides 
by dragging and dropping them, or you can 
set the timing for the slide show. You can also 
hide slides in this view. Hiding a slide will 
keep it in the file, but it will not show when 
you view the presentation. 

 
Notes Page View allows the speaker to 
create notes to use during a presentation. 
Each page corresponds to one slide. These 
can be printed to assist the presenter during 
the presentation. Use this view when you’re 
composing speaking topics. 

 
Reading View/Slide Show View displays the 
slides as an audience will see them. Use the 
arrows and icons on the lower right side of 
the Status Bar to advance slides or switch 
views. 

Use the Esc key to return to Normal View. 
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Use Presenter View 
lets the speaker 
read their notes as 
they present, but 
the audience will 
only see the slides. 

Select slide 4 and drag it above slide 3. 

 

Slide Show Tab 

The Slide Show Tab allows you to review the slide show from beginning to end or from 
the current (active) slide. You can also control how the show will be presented and 
rehearse timings in the Set Up Slide Show drop down box. 

 

 
 
 

Changing the Order of Slides in a Presentation 

In the slide sorter view, click and hold down the left mouse button and 
drag the slide to a new location. You’ll see a line where the slide will be 
placed when you release the mouse button. This can also be done in the 
Thumbnail pane area of the Navigation bar. 

 
 
 

 
 
 
 

PowerPoint Help 

If you need help at any point while you’re creating or presenting a PowerPoint slide show, 
you can press the F1 key on your keyboard to get content‐specific help. 
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Saving a Presentation 

You can save a file by clicking the File tab, choosing Save, typing a descriptive name into 
the File Name window, and then clicking the Save button. 

 
 
 
 
 
 
 
 
 

Save 
 
 
 
 
 
 
 
 
 
 

If others will need to open your file with previous versions of 
PowerPoint, use the Save As option and select PowerPoint 97 – 2003 
Presentation from the Save as type menu. 

 

Save and Send to Others 

If you need to send your presentation to 
someone else, the best way to is to use the 
Save & Send option. You can send an 
attachment of your file using Send Using E‐ 
mail, but if you have large media files, such 
as videos, you’ll need to compress those 
first to make a smaller file. On the Home 
Select the Info tab and click the Compress 
Media button and choose Presentation 
Quality. Note: Only available if you 
have inserted media. 

 
 

You also have the option to Package Presentation for CD. This allows you to add other 
files or to add a PowerPoint Viewer so that the presentation can be run on a computer 
that does not have the PowerPoint program. You can also add any linked files such as 
video or audio. 

 
 

You can also use the 
Save button on the 
Quick Access Toolbar 
in the top left corner. 



15 

 

 

 

Printing your Presentation 

PowerPoint offers several print options to help you prepare your presentation. You can 
print slides, handouts, and/or notes to support your presentation. 

 

 
Types of Print Layouts 

 Print All Slides prints out the entire presentation, one slide per page, usually 
landscape. If you have color graphics on your slides and a large number of pages 
to print, you may want to print in Grayscale or Pure Black and White. 

 Notes Pages will print one slide per page and have room for your presentation 
notes (if you type them in). 

 You can print a text outline of your slides with the Outline option. 

 Handouts can be printed with one, two, three, four, six or nine slides per page. 
When printing handouts with multiple slides per page, you also have the option 
to print the pages horizontally or vertically. 

 
Exiting PowerPoint 

There are several ways to close your file and exit PowerPoint. From the File Button, click 
Close, if you have not saved your presentation, PowerPoint will prompt you to save. Click 
Yes to save your presentation and your changes, click No to discard your changes and 
close the file. 

 
To close the presentation and exit the program, choose Exit or use the X in the upper right 
corner of the PowerPoint window. You’ll be prompted to save the presentation if any 
changes have not been saved. 


